Dashboard Error
Incident Report for PhishingTackle.com
Resolved
This incident has been resolved.
Posted Aug 19, 2021 - 08:31 BST
Update
We are continuing to investigate this issue.
Posted Aug 19, 2021 - 08:31 BST
Investigating
We are currently seeing an issue whereby the platform dashboard is showing a 404 error. This is currently being investigated and we will update you when resolved.

As a temporary workaround, if you select your drop-down menu at the top right of the page and select "My Profile", you will be able to gain access to the menu functions on the left as usual, apart from Dashboard.

Apologies for any inconvenience this is causing.
Posted Aug 19, 2021 - 07:40 BST
This incident affected: Simulated Phishing & Training Platform.