Knowledge Base outage
Incident Report for PhishingTackle.com
Resolved
This incident has been resolved.
Posted Dec 17, 2019 - 23:36 GMT
Update
We are continuing to investigate this issue.
Posted Dec 17, 2019 - 22:44 GMT
Update
We are continuing to investigate this issue.
Posted Dec 17, 2019 - 22:43 GMT
Investigating
We are currently investigating the issue with SSL certificates when using https://support.phishingtackle.com.
Posted Dec 17, 2019 - 22:39 GMT
This incident affected: Knowledge Base.