Global internet resources incident
Incident Report for PhishingTackle.com
Resolved
The affected CDN has applied the required fixes and all resources are available.
Posted Jun 08, 2021 - 12:26 BST
Monitoring
Due a world-wide outage of some key global internet resources our videos (and many major brand web sites including UK Government) are currently unavailable.
Posted Jun 08, 2021 - 11:46 BST
This incident affected: Simulated Phishing & Training Platform.