Domains Deceptive
Incident Report for PhishingTackle.com
Resolved
This has now been resolved by Google. We apologise for any inconvenience this may have caused,
Posted Aug 31, 2019 - 00:20 BST
Identified
We are currently seeing some of our domain names used during a phishing campaign being erroneously flagged as "Deceptive" by Google, and subsequently will appear with a warning message when viewed in various browsers.

This is due to the fact they emulate malicious data capture pages so well, Google thought they were actually being used by hackers.

We have reported this to Google via their formal channels and are awaiting them to resolve this issue (hopefully within 24 hours).

If you wish to run campaigns, please contact us at support@phishingtackle.com to confirm which domains should be used until this issue is resolved by Google.
Posted Aug 30, 2019 - 16:19 BST
This incident affected: Simulated Phishing & Training Platform.