Google Erroneously Flagging Deceptive Site
Incident Report for PhishingTackle.com
Resolved
Google have now fully resolved the issue. All domains functioning normally again.

We apologise for any inconvenience caused.
Posted Sep 08, 2019 - 17:30 BST
Update
Google have now whitelisted "company-portal.co.uk", so that is now safe to use in your campaigns. We are awaiting "checka.tech" and will update this here once done.

We again apologise for any inconvenience this may cause.
Posted Sep 06, 2019 - 11:04 BST
Identified
Google has erroneously flagged two of our phishing awareness domains (checka.tech / company-portal.co.uk) as deceptive because of the effectiveness of the landing pages' appearance. We recommend you do not use these domains in your campaigns until this is resolved.

We have reported this issue to Google through their formal channels and are awaiting these domains to be whitelisted.

We apologise for any inconvenience this may cause and will update this status as appropriate.
Posted Sep 05, 2019 - 15:43 BST
This incident affected: Landing Page Emulator.