System outage

Incident Report for PhishingTackle.com

Resolved

We have now resolved the issue but it will take a short while for all services to be fully operational again.

We sincerely apologise for this inconvenience and thank you for your patience.
Posted Feb 01, 2021 - 16:57 GMT

Identified

We are continuing to work with our delivery partners to resolve the issue.
Posted Feb 01, 2021 - 15:25 GMT

Update

Our hosting provider (Amazon Web Services) have localised global connectivity issues which we are continuing to monitor. We will implement contingency plans if necessary.
Posted Feb 01, 2021 - 14:14 GMT

Update

We are continuing to investigate this issue.
Posted Feb 01, 2021 - 14:12 GMT

Investigating

We are currently investigating a system outage with our global host provider (Amazon Web Services) and will update this page as soon as possible.

Please accept our sincere apologies whilst this is resolved.

Should you have any urgent enquires please email support@phishingtackle.com
Posted Feb 01, 2021 - 12:29 GMT
This incident affected: Simulated Phishing & Training Platform.