Font issue
Incident Report for PhishingTackle.com
Resolved
This incident has been resolved.
Posted Jan 22, 2020 - 14:33 GMT
Investigating
We are seeing an issue where an incorrect font may be displayed in the platform, which we are investigating. This does not, however, impact normal usage.
Posted Jan 22, 2020 - 11:56 GMT
This incident affected: Simulated Phishing & Training Platform.